FreeBSD | You must upgrade the ports-mgmt/pkg port first.

Sample Error:

pkg(8) must be version 1.6.0 or greater, but you have 1.5.4. You must upgrade the ports-mgmt/pkg port first.

Fix:

cd /usr/ports/ports-mgmt/pkg
make deinstall reinstall
Posted in How To and tagged , , .

2 Comments

Leave a Reply

Your email address will not be published. Required fields are marked *